Difference between revisions of "Win/temp/x86/Yocto BSP/Release Notes v1.0.0000"

From ESS-WIKI
Jump to: navigation, search
Line 63: Line 63:
 
== Known issues ==
 
== Known issues ==
  
{| class="wikitable" border="2" style="width: 60%"
+
{| class="wikitable" style="width: 90%" border="2"
 
|-
 
|-
| style="background:#f0f0f0" align="center" | '''Subject'''
+
| style="width: 40%" align="center" | '''Subject'''
| style="background:#f0f0f0" align="center" | '''Word Around'''
+
| style="width: 60%" align="center" | '''Word Around'''
 
|- valign="top"
 
|- valign="top"
 
| If a HDD/USB with previously installed BSP is also connected to target, the bootloader on Live media may load a rootfs from this HDD/USB instead of its own rootfs image. In this case the installation will fail.
 
| If a HDD/USB with previously installed BSP is also connected to target, the bootloader on Live media may load a rootfs from this HDD/USB instead of its own rootfs image. In this case the installation will fail.

Revision as of 08:52, 3 May 2021


Introduction

This BSP is based on Yocto 3.0 ("Zeus") and Intel Yocto BSP 6.0 (Intel-corei7-64).

Major packages version list:

Package Version
Linux Kernel 5.4.8
Systemd 243.2
Chromium 79.0.3945
Docker-ce 19.03.2
SUSI 4.2.16327
Qt5 5.13.2
Qt5 Creator 4.9.2


Quick Start Guide

See this

Docker image for Build Environment

See this

How to create installer USB

See this

Revision History

Revision Date Description
1.0.0000 2021-04-26 Initial Version

Known issues

Subject Word Around
If a HDD/USB with previously installed BSP is also connected to target, the bootloader on Live media may load a rootfs from this HDD/USB instead of its own rootfs image. In this case the installation will fail.
root user playback video file via VLC media player will pop "Audio output failed"
Hardware acceleration can not enable while playback video on Youtube via Chromium
No sound output while playback video on Youtube via Chromium
No correct audio output device can be selected while use adv user to playback video file via VLC media player
All COM port was config as debug port Use below command to disable debug function
# for N in 0 1 2; do systemctl disable serial-getty@ttyS$N; done 
# sed -i "s/console=ttyS0\S* //" /boot/loader/entries/boot.conf 
# reboot